sedang terjadi kendala massal pada area KEMBANGAN yang berdampak 202 Customer estimasi perbaikan 6 jam kedepan

November 06, Sun
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    14:14, Nov 05 WIB
  • Resolved
    tim selesai penyambungan dan sudah normal kembali

    11:21, Nov 06 WIB
Back to current status