Mass Problem area SUNGGAL area MEDAN

July 05, Tue
Affected Service: Global Internet Access Local Internet Access
  • Identified
    14.06 Terjadi gangguan massal yang berdampak pada 214 Pelanggan Area:
    Asam Kumbang RW 2,8,10; Sunggal RW 98; Tanjung Rejo RW 19,7; Padang Bulan Selayang I RW 6,8; Tanjung Sari RW 84

    15:05, Jul 04 WIB
  • Update
    Tim Sedang dalam koordinasi dengan team terkait

    15:06, Jul 04 WIB
  • Resolved
    done penyambungan kabel

    13:37, Jul 05 WIB
Back to current status