Mass Problem area Pasar Minggu Jakarta Selatan

July 23, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan masal yang berdampak ke 278 pelanggan
    Area:
    Jati Padang RW 10,6,8,2; Pasar Minggu RW 10,6,7; Cipinang Cempedak RW 2

    10:55, Jul 23 WIB
  • Update
    Sedang dalam koordinasi dengan team terkait

    10:56, Jul 23 WIB
  • Resolved
    tim sudah selesai penyambungan dan sedang perapihan

    13:46, Jul 23 WIB
Back to current status