Mass Problem area Yos Sudarso Medan

July 15, Fri
Affected Service: Local Internet Access
  • Identified
    Terjadi gangguan jaringan massal yang berdampak ke 3194 customer area Yos Sudarso Medan

    01:49, Jul 15 WIB
  • Update
    Team sedang dalam koordinasi dengan team terkait

    01:50, Jul 15 WIB
  • Update
    Team sedang menuju lokasi untuk pengecekan

    02:24, Jul 15 WIB
  • Update
    Tim sedang Pengecekan jaringan di lokasi

    09:35, Jul 15 WIB
  • Update
    Pengecekan closure jalan hm joni

    13:03, Jul 15 WIB
  • Resolved
    Tim selesai proses penyambungan

    17:27, Jul 15 WIB
Back to current status