Mass problem area OLT Jemursari

September 18, Sun
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Tim menemukan titik putus impact krn galian project sungai oleh Dinas Tata air

    05:58, Sep 18 WIB
  • Update
    Tim msh menunggu proses penggalian karena masih terhalang alat berat becko

    05:58, Sep 18 WIB
  • Update
    Tim msh melakukan pengawasan galian dan menunggu proses perizinan dari pihak terkait

    05:59, Sep 18 WIB
  • Update
    Team progress penyambungan

    14:38, Sep 18 WIB
  • Resolved
    Selesai proses penyambungan

    16:27, Sep 18 WIB
Back to current status