Mass Problem area OLT KENJERAN

October 19, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan massal yang berdampak ke 881 pelanggan Area KENJERAN, estimasi 6 jam

    16:19, Oct 18 WIB
  • Investigating
    Masih dalam proses investigasi tim lapangan

    16:27, Oct 18 WIB
  • Identified
    pengukuran titik putus kemungkinan di jarak 766M dari ODC dan team sedang melakukan tracing kabel

    17:06, Oct 18 WIB
  • Update
    Team menemukan kabel putus impact tersambar truk

    19:16, Oct 18 WIB
  • Resolved
    Tim selesai penyambungan

    07:14, Oct 19 WIB
Back to current status