sedang terjadi kendala massal pada area CAKUNG yang berdampak 1099 Customer estimasi perbaikan 6 jam kedepan

January 07, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    14:21, Jan 06 WIB
  • Resolved

    Team sudah selesai perapihan dan penyambungan kabel

    15:59, Jan 07 WIB
Back to current status