Mass Problem area OLT JATINEGARA

October 18, Tue
Affected Service: Global Internet Access Local Internet Access
  • Identified

    Telah terjadi gangguan massal yang berdampak ke 434 pelanggan Area JATINEGARA

    12:37, Oct 18 WIB
  • Investigating
    Ditemukan kabel di putus oleh orang yang tidak bertanggung jawab

    16:24, Oct 18 WIB
  • Update
    tim sedang dalam proses penyambungan estimasi 2 jam kedepan

    16:26, Oct 18 WIB
  • Resolved
    Tim selesai penyambungan

    19:13, Oct 18 WIB
Back to current status