Telah terjadi gangguan massal yang berdampak ke 416 pelanggan Area KERTAJAYA , estimasi 6 jam

October 22, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    team masih dalam kordinasi dengan team terkait

    23:09, Oct 21 WIB
  • Investigating
    kabel terputus karna tersambar truk

    02:04, Oct 22 WIB
  • Resolved
    tim selesai penyambungan

    07:10, Oct 22 WIB
Back to current status