sedang terjadi kendala massal pada area CIJAGRA yang berdampak 264 Customer estimasi perbaikan 6 jam kedepan

November 30, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    14:31, Nov 29 WIB
  • Resolved
    team selesai proses penyambungan

    08:41, Nov 30 WIB
Back to current status