Mass Problem area OLT SUKODONO

September 28, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan massal yang berdampak ke 475 pelanggan Area SUKODONO Surabaya

    11:02, Sep 28 WIB
  • Update
    Team sedang dalam koordinasi dengan team terkait

    11:03, Sep 28 WIB
  • Update
    Team plan spare kabel

    11:48, Sep 28 WIB
  • Resolved
    team selesai proses penyambungan

    14:02, Sep 28 WIB
Back to current status