Mass Problem area CENGKARENG Jakarta Barat

August 01, Mon
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan masal yang berdampak ke 416 pelanggan Area: CENGKARENG

    19:24, Jul 27 WIB
  • Update
    Sedang dalam koordinasi dengan team terkait

    22:44, Jul 27 WIB
  • Update
    Team bersiap melakukan penarikan 2 sisi guna penyambungan kabel yang terputus

    02:22, Jul 28 WIB
  • Update
    Team progress penyambungan

    07:19, Jul 28 WIB
  • Update
    tim masih proses perbaikan

    10:01, Jul 28 WIB
  • Update
    tim masih dalam proses penyambungan

    12:44, Jul 28 WIB
  • Update
    Team melakukan pengecekan di sisi perangkat

    18:21, Jul 28 WIB
  • Resolved
    Team selesai proses perbaikan

    17:38, Aug 01 WIB
Back to current status