Mass Problem area Kembangan

August 01, Mon
Affected Service: Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    13:11, Jul 29 WIB
  • Update
    Tim proses penyambungan

    14:48, Jul 29 WIB
  • Resolved
    Team selesai proses penyambungan

    17:39, Aug 01 WIB
Back to current status