Mass Problem area OLT CENGKARENG

October 02, Sun
Affected Service: Local Internet Access
  • Identified
    Telah terjadi gangguan massal yang berdampak ke 627 pelanggan Area CENGKARENG Jakarta

    02:44, Oct 02 WIB
  • Investigating
    team sedang koordinasi untuk tahap perbaikan

    05:02, Oct 02 WIB
  • Resolved
    Tim penyambungan sisi pertama

    18:00, Oct 02 WIB
Back to current status