Mass Problem area Selayang

August 27, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    10:42, Aug 21 WIB
  • Update
    im dalam perjalanan kelokasi

    12:57, Aug 21 WIB
  • Update
    tim menemukan kabel putus dan dalam proses penyambungan

    15:50, Aug 21 WIB
  • Update
    tim sedang proses penarikan kabel

    16:26, Aug 21 WIB
  • Update
    team sedang proses penyambungan kabel

    00:07, Aug 22 WIB
  • Resolved
    Tim sudah selesai proses penyambungan

    05:22, Aug 27 WIB
Back to current status