Mass Problem Wilayah MENTENG

August 19, Fri
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang terjadi gangguan massal yang berdampak pada 245 Cust di wilayah MENTENG, Sedang dalam koordinasi dengan team terkait

    16:10, Aug 19 WIB
  • Update
    tim sedang penurunan closure simpang jalan bantan

    20:36, Aug 19 WIB
  • Resolved


    Team selesai penyambungan

    23:42, Aug 19 WIB
Back to current status