Mass Problem area OLT KARAH SURABAYA

September 28, Wed
Affected Service: Local Internet Access
  • Identified
    Telah terjadi gangguan massal yang berdampak ke 1033 pelanggan Area Karah Surabaya

    04:39, Sep 22 WIB
  • Update
    Tim progres penggalian kabel

    11:24, Sep 22 WIB
  • Update
    team sudah mulai penyambungan

    19:36, Sep 22 WIB
  • Resolved
    team selesai proses penyambungan

    11:01, Sep 28 WIB
Back to current status