Mass Problem Wilayah Penjaringan

June 20, Mon
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang Terjadi gangguan massal di area Wijaya Kesuma RW 9,1; Jelambar Baru RW 12,4,11,7,5,2,8; Kapuk Muara RW 4,5,2; Jelambar RW 8; Pejagalan RW 1,2 yang berdampak pada 1523 Pelanggan, estimasi 8 jam kedepan

    07:30, Jun 20 WIB
  • Update
    Kendala terjadi dikarenakan kabel putus tertabrak kendaraan berat, estimasi perbaikan 6 jam kedepan

    10:25, Jun 20 WIB
  • Update
    Team sedang proses untuk penyambungan kabel satu sisi

    12:54, Jun 20 WIB
  • Update
    Team masih progress penyambungan, dengan estimasi 3 jam kedepan

    15:54, Jun 20 WIB
  • Update
    Team progres optimalisasi jaringan dengan estimasi tambahan 3 jam ke depan

    18:20, Jun 20 WIB
  • Resolved
    Team proses perapihan perbaikan [selesai]

    19:41, Jun 20 WIB
Back to current status