Mass Problem area CIJAGRA

August 19, Fri
Affected Service: Global Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    09:31, Aug 09 WIB
  • Update
    team dalam pengecekan

    11:32, Aug 09 WIB
  • Update
    Team prepare

    13:46, Aug 09 WIB
  • Resolved
    team selesai penyambungan

    07:09, Aug 19 WIB
Back to current status