Mass Problem Wilayah Kemanggisan

June 21, Tue
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang Terjadi gangguan massal di area Kebon Jeruk RW 3,4,5,11,6,8; Kelapa Dua RW 2 yang berdampak pada 292 Pelanggan, estimasi 6 jam ked

    23:40, Jun 20 WIB
  • Investigating
    Team sedang dalam koordinasi dengan team terkait

    23:41, Jun 20 WIB
  • Resolved
    Kabel putus impact galian pemasangan PU dan sudah dilakukan penyambungan dan perapihan kabel

    09:33, Jun 21 WIB
Back to current status