sedang terjadi kendala massal pada area KERTAJAYA yang berdampak 234 Customer estimasi perbaikan 6 jam kedepan

November 23, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    10:47, Nov 22 WIB
  • Resolved
    team selesai penyambungan

    20:06, Nov 23 WIB
Back to current status