sedang terjadi kendala massal pada area KALIBANTENG yang berdampak 749 Customer estimasi perbaikan 6 jam kedepan

November 15, Tue
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    14:02, Nov 14 WIB
  • Resolved
    tim selesai penyambungan

    12:53, Nov 15 WIB
Back to current status