sedang terjadi kendala massal pada area CENGKARENG yang berdampak 433 Customer estimasi perbaikan 6 jam kedepan

January 07, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified

    Sedang dalam koordinasi dengan team terkait

    15:41, Jan 06 WIB
  • Resolved

    Team sudah selesai perapihan dan penyambungan kabel

    16:00, Jan 07 WIB
Back to current status