Telah terjadi gangguan massal yang berdampak ke 349 pelanggan Area JAGAKARSA, estimasi 6 jam

October 22, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    15:47, Oct 21 WIB
  • Update
    estimasi 8 jam ke depan team sedang proses penyambungan

    21:49, Oct 21 WIB
  • Resolved
    tim selesai penyambungan

    07:11, Oct 22 WIB
Back to current status