Mass Problem wilayah Menteng, region Medan

June 30, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    09:45 terjadi gangguan massal yang berdampak pada 339 Pelanggan
    Area:
    Pandau Hilir RW 5,4,9,8,6,7,3,99; Pandau Hulu I RW 1,7,2,5; Kenangan RW 7; Medan Tenggara RW 8; B A N T A N RW 1,2,3,7

    20:29, Jun 29 WIB
  • Update
    14.00 team menemukan kendala pada kabel akibat terbeset, estimasi perbaikan 6 jam kedepan

    20:37, Jun 29 WIB
  • Update
    20:00 Team masih melakukan perbaikan pada kabel, estimasi perbaikan 2 jam kedepan

    20:37, Jun 29 WIB
  • Update
    23:46 Team masih melakukan penyambungan, beberapa pelanggan sudah termonitor normal, estimasi tambahan perbaikan 3 jam kedepan

    00:02, Jun 30 WIB
  • Update
    Team masih progress penyambungan, estimasi 6 jam ke depan

    07:53, Jun 30 WIB
  • Update
    Team sedang pengisian ulang batre

    14:02, Jun 30 WIB
  • Resolved
    Team selesai penyambungan

    18:23, Jun 30 WIB
Back to current status