Mass Problem area CAKUNG Jakarta Timur

July 14, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    17:25 terjadi gangguan massal yang berdampak pada 409 Pelanggan
    Area:
    Klender RW 11,18; Penggilingan RW 9; Pulo Gebang RW 11; Jatinegara RW 9; Duren Sawit RW 8,11

    17:36, Jul 13 WIB
  • Update
    Team sedang dalam koordinasi dengan team terkait

    17:37, Jul 13 WIB
  • Update
    Tim dalam perjalanan

    19:25, Jul 13 WIB
  • Update
    info kabel terputus ketarik truck

    20:35, Jul 13 WIB
  • Update
    Team progress penyambungan

    22:57, Jul 13 WIB
  • Resolved
    Team sudah selesai proses penyambungan

    02:56, Jul 14 WIB
Back to current status