Telah terjadi gangguan massal yang berdampak pada 551 pelanggan di area PESANGGRAHAN, estimasi 6 Jam kedepan

October 29, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    20:00, Oct 27 WIB
  • Resolved
    tim selesai penyambungan

    17:32, Oct 29 WIB
Back to current status