Mass Problem area OLT BBU

September 22, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    10:18, Sep 22 WIB
  • Update
    tim Prepare penarikan

    12:52, Sep 22 WIB
  • Resolved
    Team masih progress perapihan kabel

    14:45, Sep 22 WIB
Back to current status