Telah terjadi gangguan massal yang berdampak pada 468 pelanggan di area GEDEBAGE, estimasi 6 Jam kedepan

November 01, Tue
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    11:56, Nov 01 WIB
  • Resolved
    tim selesai penyambungan

    20:21, Nov 01 WIB
Back to current status