Mass Problem area CIWASTRA Bandung

July 21, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Terjadi gangguan jaringan massal yang berdampak ke 373 customer area CIWASTRA Bandung

    12:07, Jul 21 WIB
  • Investigating
    Team sedang dalam koordinasi dengan team terkait

    12:08, Jul 21 WIB
  • Update
    Tim progress tarik kabel

    14:01, Jul 21 WIB
  • Resolved
    Tim selesai proses penyambungan

    18:17, Jul 21 WIB
Back to current status