sedang terjadi kendala massal pada area PANCORANMAS yang berdampak 1978 Customer estimasi perbaikan 6 jam kedepan

December 22, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    07:55, Dec 20 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    01:02, Dec 22 WIB
Back to current status