Mass Problem Wilayah CENGKARENG

August 19, Fri
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang terjadi gangguan massal yang berdampak pada 221 Cust di wilayah CENGKARENG

    02:06, Aug 18 WIB
  • Resolved
    Team selesai penyambungan

    07:09, Aug 19 WIB
Back to current status