Mass Problem area OLT OLT YOS SUDARSO

September 11, Sun
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan masal yang berdampak ke 3189 pelanggan Area: YOS SUDARSO

    09:44, Sep 11 WIB
  • Update
    team Sedang dalam koordinasi dengan team terkait

    09:44, Sep 11 WIB
  • Update
    team sedang pengecekan kabel

    11:03, Sep 11 WIB
  • Resolved
    selesai proses penyambungan

    14:48, Sep 11 WIB
Back to current status