sedang terjadi kendala massal pada area CENGKARENG yang berdampak 634 Customer estimasi perbaikan 6 jam kedepan

January 06, Fri
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    11:37, Jan 05 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    07:15, Jan 06 WIB
Back to current status