sedang terjadi kendala massal pada area CANDI yang berdampak 347 Customer estimasi perbaikan 6 jam kedepan

November 17, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Team OTW ke Dacen Rungkut untuk pengukuran titik putus

    17:20, Nov 16 WIB
  • Resolved
    tim selesai penyambungan

    07:42, Nov 17 WIB
Back to current status