Mass Problem area KALIBANTENG Semarang

August 04, Thu
Affected Service: Global Internet Access Local Internet Access
  • Update
    Sedang dalam koordinasi dengan team terkait 03:30 Team dalam perjalanan 03:54 sedang dalam tahap Team penarikan kabel

    04:02, Aug 03 WIB
  • Update
    Team progress pengupasan kabel untuk pendataan

    07:01, Aug 03 WIB
  • Update
    tim proses penyambungan

    11:16, Aug 03 WIB
  • Resolved
    Tim selesai penyambungan

    18:28, Aug 04 WIB
Back to current status