Telah terjadi gangguan massal yang berdampak ke 341 pelanggan Area BABURA, estimasi 3 jam

October 21, Fri
Affected Service: Global Internet Access Local Internet Access
  • Identified
    masih dalam koordinasi Team

    08:44, Oct 20 WIB
  • Update
    Dari hasil pengecekan ditemukan kabel putus akibat tertabrak mobil

    10:46, Oct 20 WIB
  • Identified
    TIm sedang dalam proses penarikan kabel dan penyambungan

    10:47, Oct 20 WIB
  • Resolved
    tim selesai penyambungan

    15:46, Oct 21 WIB
Back to current status