Mass Problem area OLT PANCORANMAS

September 04, Sun
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    23:40, Aug 27 WIB
  • Update
    Team dalam perjalanan

    00:08, Aug 28 WIB
  • Update
    Team pengecekan kabel dan pengecekan di OLT

    03:02, Aug 28 WIB
  • Update
    Team menemukan titik putus

    05:58, Aug 28 WIB
  • Resolved
    team selesai penyambungan

    08:17, Sep 04 WIB
Back to current status