sedang terjadi kendala massal pada area CANDI yang berdampak 2649 Customer estimasi perbaikan 6 jam kedepan

November 09, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    15:33, Nov 08 WIB
  • Resolved
    tim selesai penyambungan dan layanan sudah kembali normal

    08:37, Nov 09 WIB
Back to current status