sedang terjadi kendala massal pada area DUREN SAWIT yang berdampak 588 Customer estimasi perbaikan 6 jam kedepan

January 04, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified

    Sedang dalam koordinasi dengan team terkait

    08:01, Jan 04 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    08:01, Jan 04 WIB
Back to current status