Telah terjadi gangguan massal yang berdampak pada 489 pelanggan di area SUNTER 2, estimasi 6 Jam kedepan

October 26, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    17:35, Oct 26 WIB
  • Update
    tim proses penyambungan, estimasi 3 jam

    20:00, Oct 26 WIB
  • Resolved
    tim selesai penyambungan

    23:37, Oct 26 WIB
Back to current status