sedang terjadi kendala massal pada area JAGAKARSA yang berdampak 224 Customer estimasi perbaikan 6 jam kedepan

December 22, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified

    Sedang dalam koordinasi dengan team terkait

    01:04, Dec 22 WIB
  • Resolved

    Team sudah selesai perapihan dan penyambungan kabel

    01:10, Dec 22 WIB
Back to current status