Mass Problem area Selayang

July 28, Thu
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan masal yang berdampak ke 272 pelanggan Area: CENGKARENG

    01:05, Jul 28 WIB
  • Resolved
    sudah kembali normal pada pukul 04:17

    07:09, Jul 28 WIB
Back to current status