sedang terjadi kendala massal pada area INTILAND yang berdampak 307 Customer estimasi perbaikan 6 jam kedepan

January 11, Wed
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    14:29, Jan 11 WIB
  • Resolved
    Team sudah selesai perapihan dan penyambungan kabel

    14:30, Jan 11 WIB
Back to current status