Mass Problem area CIJAGRA Bandung

September 04, Sun
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang terjadi gangguan massal yang berdampak pada 3909 Cust di wilayah CIJAGRA

    08:19, Sep 04 WIB
  • Update
    Team masih dalam kordinasi dengan team terkait

    08:19, Sep 04 WIB
  • Resolved
    on progres perbaikan Link intercity weave UP, traffik OLT Cijagra berangsur norma

    11:11, Sep 04 WIB
Back to current status