Mass Problem area Duren Sawit1 Jakarta Timur

July 26, Tue
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Telah terjadi gangguan masal yang berdampak ke 279 pelanggan Area Klender

    18:43, Jul 25 WIB
  • Investigating
    impact perbaikan

    18:44, Jul 25 WIB
  • Resolved
    Team selesai penyambungan kabel

    19:10, Jul 26 WIB
Back to current status