Mass Problem area OLT INDOVISION Jakarta

October 14, Fri
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    09:43, Oct 14 WIB
  • Update
    Tim akan pengecekan di olt cengkareng

    13:25, Oct 14 WIB
  • Resolved


    Tim selesai penyambungan

    22:27, Oct 14 WIB
Back to current status