Mass Problem area Jemur sari kota Surabaya

June 25, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Terjadi gangguan jaringan massal yang berdampak ke 830 Customer Area:
    Bendul Merisi RW 10,6,9; Jemur Wonosari RW 8

    07:28, Jun 25 WIB
  • Update
    Tim pengupasan kabel

    12:48, Jun 25 WIB
  • Update
    Tim setting di 2 titik putus

    12:49, Jun 25 WIB
  • Update
    Tim progress join titik 2

    14:43, Jun 25 WIB
  • Resolved
    Tim selesai proses penyambungan

    17:34, Jun 25 WIB
Back to current status