sedang terjadi kendala massal pada area SEDATI yang berdampak 242, Customer estimasi perbaikan 6 jam kedepan

November 12, Sat
Affected Service: Global Internet Access Local Internet Access
  • Identified
    Sedang dalam koordinasi dengan team terkait

    11:22, Nov 10 WIB
  • Update
    Tim masih progres pencarian core estimasi 2 jam

    07:14, Nov 11 WIB
  • Resolved
    tim selesai penyambungan

    00:00, Nov 12 WIB
Back to current status