Mass Problem area MENTENG Region Medan

July 01, Fri
Affected Service: Global Internet Access Local Internet Access
  • Identified
    11:57 Terjadi gangguan massal yang berdampak pada 558 Pelanggan Area: B A N T A N RW 13,2,3,1,12,7,4,14,11; T E M B U N G RW 3

    12:50, Jul 01 WIB
  • Update
    Team sedang dalam koordinasi dengan team terkait

    12:51, Jul 01 WIB
  • Resolved
    Team sudah selesai proses penyambungan

    22:27, Jul 01 WIB
Back to current status